Межсайтовый скриптинг в 1C-Битрикс управление сайтом

Дата публикации:
09.02.2009
Дата изменения:
09.02.2009
Всего просмотров:
6383
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Bitrix Site Manager 7.x
Уязвимые версии: Bitrix Site Manager 7.1.9 и более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "page" в сценарии /bitrix/help/[путь к установленному языку]/index.html. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.1c-bitrix.ru

Решение: Установите последнюю версию 7.1.10 (доступную от 06.02.2009) с сайта производителя или закройте доступ к каталогу /bitrix/help/.

Ссылки: https://besecure.ru/article/652/

или введите имя

CAPTCHA