Межсайтовый скриптинг в Simple Machines Forum

Дата публикации:
06.02.2009
Всего просмотров:
5528
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Simple Machines Forum 1.x
Уязвимые версии: Simple Machines Forum 1.1.7, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в незакрытом BBCode теше "[url]". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.simplemachines.org

Решение: Установите последнюю версию 1.1.8 с сайта производителя.

Ссылки: http://www.simplemachines.org/community/index.php?topic=290608.0
http://milw0rm.com/exploits/7959

или введите имя

CAPTCHA