Повышение привилегий в GNOME Gnumeric

Дата публикации:
06.02.2009
Дата изменения:
06.02.2009
Всего просмотров:
1699
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Повышение привилегий
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
GNOME Gnumeric 1.x
Уязвимые версии: GNOME Gnumeric 1.9.3, возможно другие версии.

Описание:
Уязвимость позволяет локальному пользователю повысить свои привилегии на системе.

Уязвимость существует из-за того, что приложение использует текущую рабочую директорию как часть пути во время поиска модулей. Злоумышленник может обманом заставить пользователя запустить приложение в директории, содержащей одноименные с модулями файлы и выполнить произвольный Python код на системе с привилегиями пользователя, запустившего Gnumeric.

URL производителя: www.gnome.org/projects/gnumeric/downloads.shtml

Решение: Установите исправление из SVN репозитория производителя.

или введите имя

CAPTCHA