Межсайтовый скриптинг в MoinMoin

Дата публикации:
04.02.2009
Дата изменения:
04.02.2009
Всего просмотров:
1347
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2009-0260
CVE-2009-0312
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
MoinMoin 1.x
Уязвимые версии: MoinMoin 1.8.1, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в сценариях action/AttachFile.py и security/antispam.py. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: moinmo.in

Решение: Установите исправление из репозитория производителя.

Ссылки: http://moinmo.in/SecurityFixes#moin1.8.1

или введите имя

CAPTCHA