Межсайтовый скриптинг в Oracle Forms

Дата публикации:
03.02.2009
Дата изменения:
03.02.2009
Всего просмотров:
1737
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Oracle Developer Suite 10g
Oracle E-Business Suite 11i
Уязвимые версии:
Oracle Developer Suite 10g
Oracle E-Business Suite 11i

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "form" в ifcgi60.exe и f60servlet. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.oracle.com

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: http://archives.neohapsis.com/archives/bugtraq/2009-01/0279.html

или введите имя

CAPTCHA