Обход ограничений безопасности в nfs-utils в Fedora

Дата публикации:
29.01.2009
Дата изменения:
29.01.2009
Всего просмотров:
2232
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Fedora 9
Fedora 10
Уязвимые версии: Fedora 9, 10

Описание:
Уязвимость позволяет локальному пользователю обойти некоторые ограничения безопасности.

Уязвимость существует из-за того, что пакет nfs-utils собран без поддержки TCP врапперов. Злоумышленник может обойти некоторые ограничения безопасности, полагающиеся на TCP врапперы.

URL производителя: fedoraproject.org

Решение: Установите исправление с сайта производителя.

Ссылки: Fedora 10 Update: nfs-utils-1.1.4-6.fc10
Fedora 9 Update: nfs-utils-1.1.2-9.fc9

или введите имя

CAPTCHA