PHP-инклюдинг в Realtor 747

Дата публикации:
28.01.2009
Дата изменения:
28.01.2009
Всего просмотров:
1766
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Realtor 747 4.x
Уязвимые версии: Realtor 747 4.11, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "INC_DIR" в сценарии include/define.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера. Пример:

http://[host]/include/define.php?INC_DIR=[file]

URL производителя: www.it747.com/realtor747

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: http://milw0rm.com/exploits/7743

или введите имя

CAPTCHA