Переполнение буфера в FTPShell Server

Дата публикации:
26.01.2009
Дата изменения:
26.01.2009
Всего просмотров:
1929
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
FTPShell Server 4.x
Уязвимые версии: FTPShell Server 4.3, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю скомпрометировать целевую систему.

Уязвимость существует из-за ошибки проверки границ данных при обработке некоторых ключей реестра Windows. Злоумышленник может обманом заставить пользователя установить специально сформированный .key файл, вызвать переполнение буфера и выполнить произвольный код на целевой системе.

URL производителя: www.ftpshell.com/index.htm

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: FTPShell Server 4.3 (licence key) Remote Buffer Overflow PoC

или введите имя

CAPTCHA