Множественные уязвимости в Adobe Reader в Sun Solaris

Дата публикации:
19.01.2009
Дата изменения:
28.05.2009
Всего просмотров:
2263
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2008-2549
CVE-2008-2992
CVE-2008-4812
CVE-2008-4813
CVE-2008-4814
CVE-2008-4815
CVE-2008-4817
Вектор эксплуатации:
Удаленная
Воздействие:
Повышение привилегий
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Sun Solaris 10
Уязвимые версии: Sun Solaris 10

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю повысить свои привилегии и скомпрометировать целевую систему.

Подробное описание уязвимостей:
www.securitylab.ru/vulnerability/362445.php

URL производителя: www.sun.com

Решение: Установите исправление с сайта производителя.

SPARC Platform

  • Solaris 10: установите исправление 121104-06

Журнал изменений:

28.05.2009
Изменена секция «Решение».

Ссылки: Multiple Security Vulnerabilities in the Adobe Reader May Lead to Execution of Arbitrary Code

или введите имя

CAPTCHA