Уязвимость в lukemftpd в FreeBSD

Дата публикации:
15.01.2009
Дата изменения:
15.01.2009
Всего просмотров:
2307
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
FreeBSD 6.3
FreeBSD 6.4
FreeBSD 7.0
FreeBSD 7.1
Уязвимые версии: FreeBSD 6.3, 6.4, 7.0, 7.1

Описание:
Уязвимость позволяет удаленному пользователю произвести CSRF атаку.

Уязвимость существует из-за того, что приложение обрезает слишком длинную строку и интерпретирует оставшиеся данные как новую FTP команду. Злоумышленник может обманом заставить пользователя нажать на специально сформированную ссылку и выполнить произвольные FTP команды на системе.

URL производителя: www.freebsd.org

Решение: Установите исправление с сайта производителя.
security.freebsd.org/patches/SA-09:01/lukemftpd.patch

Ссылки: FreeBSD-SA-09:01.lukemftpd: Cross-site request forgery in lukemftpd(8)

или введите имя

CAPTCHA