SQL-инъекция в FlexPHPic

Дата публикации:
12.01.2009
Дата изменения:
12.01.2009
Всего просмотров:
1560
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
FlexPHPic 0.x
Уязвимые версии: FlexPHPic 0.0.4 и более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольные SQL команды в базе данных приложения.

Уязвимость существует из-за недостаточной обработки входных данных в параметрах "checkuser" и "checkpass" в сценарии admin/index.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения. Для успешной эксплуатации уязвимости опция "magic_quotes_gpc" должна быть отключена в конфигурационном файле PHP.

URL производителя: www.china-on-site.com/flexphpic/

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: http://www.milw0rm.com/exploits/7624

или введите имя

CAPTCHA