SQL-инъекция в Joomla PaxGallery

Дата публикации:
31.12.2008
Дата изменения:
31.12.2008
Всего просмотров:
3244
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PaxGallery 0.x (компонент к Joomla)
Уязвимые версии: PaxGallery (компонент к Joomla) 0.1, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольные SQL команды в базе данных приложения.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "gid" в сценарии index.php, когда параметр "option" установлен в значение "com_paxgallery". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения.

URL производителя: www.floery.net

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: http://www.milw0rm.com/exploits/7587

или введите имя

CAPTCHA