Межсайтовый скриптинг в Mayaa

Дата публикации:
31.12.2008
Дата изменения:
31.12.2008
Всего просмотров:
1886
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Mayaa 1.x
Уязвимые версии: Mayaa 1.1.22 и более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных на странице ошибки org.seasar.mayaa.impl.engine.PageNotFoundException. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: mayaa.seasar.org

Решение: Установите последнюю версию 1.1.23 с сайта производителя.

Ссылки: http://mayaa.seasar.org/news/vulnerability20081225.html
http://jvn.jp/en/jp/JVN17298485/index.html

или введите имя

CAPTCHA