Межсайтовый скриптинг в TYPO3 Vox populi

Дата публикации:
30.12.2008
Дата изменения:
30.12.2008
Всего просмотров:
1889
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Vox populi (mv_vox_populi) Extension for TYPO3 0.x
Уязвимые версии: Vox populi (расширение к TYPO3) 0.3.0 и более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: typo3.org/extensions/repository/view/mv_vox_populi/current/

Решение: Установите последнюю версию 0.3.1 с сайта производителя.

Ссылки: http://typo3.org/teams/security/security-bulletins/typo3-20081222-4/

или введите имя

CAPTCHA