Множественные уязвимости в TYPO3 WEC Discussion Forum

Дата публикации:
30.12.2008
Дата изменения:
30.12.2008
Всего просмотров:
2006
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2008-6144
CVE-2008-6145
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WEC Discussion Forum (wec_discussion) Extension for TYPO3 1.x
Уязвимые версии: WEC Discussion Forum расширение к TYPO3 1.7.0 и более ранние версии

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю произвести XSS нападение и выполнить произвольные SQL команды в базе данных приложения.

1. Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

2. Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения.

URL производителя: typo3.org/extensions/repository/view/wec_discussion/

Решение: Установите последнюю версию 1.7.1 с сайта производителя.

Ссылки: http://typo3.org/teams/security/security-bulletins/typo3-20081222-2/

или введите имя

CAPTCHA