CSRF атака в TYPO3 phpMyAdmin

Дата публикации:
30.12.2008
Дата изменения:
30.12.2008
Всего просмотров:
2583
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
phpMyAdmin (phpmyadmin) Extension for TYPO3 3.x
phpMyAdmin (phpmyadmin) Extension for TYPO3 4.x
Уязвимые версии: phpMyAdmin расширение к TYPO3 4.1.1 и более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Подробное описание уязвимости:
www.securitylab.ru/vulnerability/364561.php

URL производителя: typo3.org/extensions/repository/view/phpmyadmin/

Решение: Установите последнюю версию 4.2.0 с сайта производителя.

Ссылки: http://typo3.org/teams/security/security-bulletins/typo3-20081222-1/

или введите имя

CAPTCHA