Межсайтовый скриптинг в Hitachi GroupMax Workflow Development Kit

Дата публикации:
29.12.2008
Дата изменения:
29.12.2008
Всего просмотров:
2538
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Groupmax Web Workflow SDK Set for Active Server Pages 6.x
Groupmax Workflow Development Kit for Active Server Pages 6.x
Уязвимые версии:
Groupmax Web Workflow SDK Set for Active Server Pages версии до 06-52-/C
Groupmax Workflow Development Kit for Active Server Pages версии до 06-52-/A

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.hitachi.co.jp

Решение: Установите последнюю версию с сайта производителя.

Ссылки: http://www.hitachi.co.jp/Prod/comp/soft1/global/security/info/vuls/HS08-026/index.html

или введите имя

CAPTCHA