Множественные уязвимости в Mediatheka

Дата публикации:
22.12.2008
Дата изменения:
22.12.2008
Всего просмотров:
1922
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2008-5894
CVE-2008-5895
Вектор эксплуатации:
Удаленная
Воздействие:
Раскрытие важных данных
Раскрытие системных данных
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Mediatheka 4.x
Уязвимые версии: Mediatheka 4.2, возможно более ранние версии

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю выполнить произвольные SQL команды в базе данных приложения и получить доступ к важным данным.

1. Уязвимость существует из-за недостаточной обработки входных данных в параметре "user" в сценарии connection.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения. Для успешной эксплуатации уязвимости опция "magic_quotes_gpc" должна быть отключена в конфигурационном файле PHP.

2. Уязвимость существует из-за недостаточной обработки входных данных в параметре "lang" в сценарии "index.php". Удаленный пользователь может с помощью специально сформированного запроса, содержащего символы обхода каталога, просмотреть содержимое произвольных файлов на системе.

URL производителя: mediatheka.chezmeme.net

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: Mediatheka 4.2 Remote Blind SQL Injection Expoit

или введите имя

CAPTCHA