Межсайтовый скриптинг в Moodle

Дата публикации:
11.12.2008
Всего просмотров:
2016
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Moodle 1.6.x
Moodle 1.7.x
Moodle 1.8.x
Moodle 1.9.x
Уязвимые версии: Moodle версии до 1.6.8, 1.7.6, 1.8.7 и 1.9.3

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: moodle.org

Решение: Установите последнюю версию 1.6.8, 1.7.6, 1.8.7 или 1.9.3 с сайта производителя.

Ссылки: http://moodle.org/mod/forum/discuss.php?d=108590

или введите имя

CAPTCHA