CSRF атака в phpMyAdmin

Дата публикации:
10.12.2008
Дата изменения:
30.12.2008
Всего просмотров:
2370
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2008-5621
CVE-2008-5622
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
phpMyAdmin 2.x
phpMyAdmin 3.x
Уязвимые версии: phpMyAdmin версии до 2.11.9.4 и 3.1.1.0

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной проверки подлинности HTTP запросов при выполнении некоторых действий. Удаленный пользователь может произвести CSRF нападение.

URL производителя: www.phpmyadmin.net

Решение: Установите последнюю версию 2.11.9.4 или 3.1.1.0 с сайта производителя.

Ссылки: http://www.phpmyadmin.net/home_page/security/PMASA-2008-10.php
http://milw0rm.com/exploits/7382

или введите имя

CAPTCHA