PHP-инклюдинг в CcTiddly

Дата публикации:
08.12.2008
Всего просмотров:
2081
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
CcTiddly 1.x
Уязвимые версии: CcTiddly 1.7.6 и более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "cct_base" в сценариях index.php, handle/proxy.php, includes/header.php, includes/include.php и includes/workspace.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера.

URL производителя: tiddlywiki.org/wiki/CcTiddly

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: http://milw0rm.com/exploits/7336

или введите имя

CAPTCHA