Несколько уязвимостей в Webboard Street

Дата публикации:
08.12.2008
Всего просмотров:
1681
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2008-5955
CVE-2008-5956
Вектор эксплуатации:
Удаленная
Воздействие:
Раскрытие важных данных
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Webboard Street 1.x
Уязвимые версии: Webboard Street 1.0, возможно более ранние версии

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю выполнить произвольные SQL команды в базе данных приложения и получить доступ к ванным данным.

1. Уязвимость существует из-за недостаточной обработки входных данных в параметре "id" в сценарии show.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения.

2. Уязвимость существует из-за некорректных ограничений доступа к сценарию "connect.inc". Удаленный пользователь может получить данные для подключения к базе данных MySQL.

URL производителя: www.phpstreet.com

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: http://milw0rm.com/exploits/7337

или введите имя

CAPTCHA