SQL-инъекция в Drupal Storm

Дата публикации:
05.12.2008
Всего просмотров:
1317
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Storm 1.x (модуль к Drupal)
Уязвимые версии: Storm (модуль к Drupal версии до 5.x-1.14 и 6.x-1.18

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольные SQL команды в базе данных приложения.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения.

URL производителя: drupal.org/project/storm

Решение: Установите последнюю версию 5.x-1.14 или 6.x-1.18 с сайта производителя.

Ссылки: http://drupal.org/node/342246

или введите имя

CAPTCHA