Межсайтовый скриптинг в CMS Made Simple

Дата публикации:
05.01.2007
Дата изменения:
02.12.2008
Всего просмотров:
519
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
CMS Made Simple 1.x
Уязвимые версии: CMS Made Simple 1.0.2, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "searchinput" в сценарии index.php, в параметре "username" в сценарии admin/login.php и в параметре "tmpfile" в сценарии preview.php. Удаленный пользователь может с помощью специально сформированного запросы выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.cmsmadesimple.org

Решение: Установите последнюю версию 1.0.3 с сайта производителя.

или введите имя

CAPTCHA