Раскрытие данных в Samba

Дата публикации:
01.12.2008
Дата изменения:
15.01.2009
Всего просмотров:
2228
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная сеть
Воздействие:
Раскрытие важных данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Samba 3.x
Уязвимые версии: Samba версии 3.0.29 по 3.2.4

Описание:
Уязвимость позволяет удаленному пользователю получить доступ к важным данным.

Уязвимость существует из-за ошибки проверки границ данных при обработке "trans", "trans2" и "nttrans" запросов. Удаленный пользователь может с помощью специально сформированных запросов получить доступ к памяти "smbd".

URL производителя: www.samba.org

Решение: Установите последнюю версию 3.2.5 или 3.0.33 с сайта производителя.

Ссылки: http://us1.samba.org/samba/security/CVE-2008-4314.html

или введите имя

CAPTCHA