Межсайтовый скриптинг в WordPress

Дата публикации:
01.12.2008
Всего просмотров:
2427
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress 2.x
Уязвимые версии: WordPress версии до 2.6.5

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в HTTP заголовке "Host". Удаленный пользователь может с помощью специально сформированного запросы выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта. Уязвимость распространяется на приложения, работающие на Apache 2.x с виртуальным IP хостингом.

URL производителя: wordpress.org

Решение: Установите последнюю версию 2.6.5 с сайта производителя.

Ссылки: http://wordpress.org/development/2008/11/wordpress-265/

или введите имя

CAPTCHA