Несколько уязвимостей в FAQ Manager

Дата публикации:
30.11.2008
Всего просмотров:
1826
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2008-5287
CVE-2008-5288
Вектор эксплуатации:
Удаленная
Воздействие:
Раскрытие важных данных
Раскрытие системных данных
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
FAQ Manager 1.x
Уязвимые версии: FAQ Manager 1.2, возможно более ранние версии

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю выполнить произвольные SQL команды в базе данных приложения и получить доступ к важным данным.

1. Уязвимость существует из-за недостаточной обработки входных данных в параметре "cat_id" в сценарии catagorie.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения.

2. Уязвимость существует из-за недостаточной обработки входных данных в параметре "config_path" в сценарии include/header.php. Удаленный пользователь может с помощью специально сформированного запроса, содержащего символы обхода каталога, просмотреть содержимое произвольных файлов на системе.

URL производителя: www.4yoursite.nl/script_faq_manager.php

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: http://milw0rm.com/exploits/7224
http://milw0rm.com/exploits/7229

или введите имя

CAPTCHA