Уязвимость при обработке PDF файлов в Groupware Server

Дата публикации:
30.11.2008
Всего просмотров:
1723
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Groupware Server 6.x
Уязвимые версии: Groupware Server 6.0.08.1118, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании и скомпрометировать целевую систему.

Уязвимость существует из-за того, что приложение использует уязвимый модуль "pdf.xmd". Подробное описание уязвимости:
www.securitylab.ru/vulnerability/363521.php

URL производителя: www.software602.com/products/groupware/

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA