Несколько уязвимостей в tog-pegasus в Red Hat Enterprise Linux

Дата публикации:
28.11.2008
Всего просмотров:
2243
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2008-4313
CVE-2008-4315
Вектор эксплуатации:
Локальная сеть
Воздействие:
Брут-форс атака
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Red Hat Enterprise Linux (v. 5 server)
Red Hat Enterprise Linux Desktop (v. 5 client)
Уязвимые версии:
Red Hat Enterprise Linux (v. 5 server)
Red Hat Enterprise Linux Desktop (v. 5 client)

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю обойти некоторые ограничения безопасности и произвести брут-форс атаку.

1. Уязвимость существует из-за того, что Red Hat не применяет политику безопасности, после пересборки пакета до версии 2.7.0, что позволяет злоумышленнику, например, отправлять запросы к WBEM службам. Для удачной эксплуатации атакующему требуются действительные учетные данные.

2. Уязвимость существует из-за того, что приложение не записывает в системный журнал неудачные попытки аутентификации. Удаленный пользователь может незамечено произвести брут-форс атаку.

URL производителя: www.redhat.com/rhel/

Решение: Установите исправление с сайта производителя.

Ссылки: [RHSA-2008:1001-01] Important: tog-pegasus security update

или введите имя

CAPTCHA