Межсайтовый скриптинг в vBulletin

Дата публикации:
21.11.2008
Всего просмотров:
2993
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
vBulletin 3.x
Уязвимые версии: vBulletin версии до 3.7.4 PL1

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных при добавлении комментариев. Удаленный пользователь может с помощью специально сформированного запросы выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.vbulletin.com

Решение: Установите последнюю версию 3.7.4 PL1 с сайта производителя.

Ссылки: vBulletin 3.7.3 Visitor Message XSS/XSRF + worm Exploit
http://www.vbulletin.com/forum/showthread.php?t=291665

или введите имя

CAPTCHA