Межсайтовый скриптинг в refbase

Дата публикации:
20.11.2008
Всего просмотров:
1516
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
refbase 0.x
Уязвимые версии: refbase версии до 0.9.5

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "headerMsg" в сценариях show.php и search.php. Удаленный пользователь может с помощью специально сформированного запросы выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.refbase.net

Решение: Установите последнюю версию 0.9.5 с сайта производителя.

Ссылки: http://sourceforge.net/project/shownotes.php?release_id=641612
https://refbase.svn.sourceforge.net/svnroot/refbase/trunk/ChangeLog

или введите имя

CAPTCHA