Межсайтовый скриптинг в Streber

Дата публикации:
18.11.2008
Всего просмотров:
1638
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Streber 0.x
Уязвимые версии: Streber версии до 0.08093

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной проверки подлинности HTTP запросов при выполнении некоторых действий. Удаленный пользователь может произвести CSRF атаку.

URL производителя: www.streber-pm.org

Решение: Установите последнюю версию 0.08093 с сайта производителя.

Ссылки: http://sourceforge.net/project/shownotes.php?group_id=145255&release_id=640914

или введите имя

CAPTCHA