Обход ограничений безопасности в VideoScript

Дата публикации:
18.11.2008
Всего просмотров:
1535
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
VideoScript 4.x
Уязвимые версии: VideoScript 4.0.1.50, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю обойти некоторые ограничения безопасности.

Уязвимость существует из-за отсутствия ограничения доступа к сценарию "admin/cp.php". Удаленный пользователь может непосредственно обратиться к уязвимому сценарию и изменить пароли к произвольным учетным записям.

URL производителя: videoscript.co.uk

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: VideoScript <= 4.0.1.50 Admin Change Password Exploit

или введите имя

CAPTCHA