Межсайтовый скриптинг в Interchange

Дата публикации:
17.11.2008
Всего просмотров:
1614
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Interchange 5.x
Уязвимые версии: Interchange версии до 5.4.3 и 5.6.1

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в "country-select widget" и CGI переменной "mv_order_item". Удаленный пользователь может с помощью специально сформированного запросы выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.icdevgroup.org

Решение: Установите последнюю версию 5.4.3 или 5.6.1 с сайта производителя.

Ссылки: http://www.icdevgroup.org/i/dev/news?id=ssEkj9j8&mv_arg=00030&mv_pc=96

или введите имя

CAPTCHA