Переполнение буфера в ooVoo

Дата публикации:
14.11.2008
Дата изменения:
29.03.2009
Всего просмотров:
1870
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
ooVoo 1.x
Уязвимые версии: ooVoo 1.7.1.35 и 1.7.1.57, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю скомпрометировать целевую систему.

Уязвимость существует из-за ошибки проверки границ данных в обработчике "ooVoo:" URI при обработке аргументов командной строки. Удаленный пользователь может с помощью специально сформированного Web сайта вызвать переполнение стека и выполнить произвольный код на целевой системе.

URL производителя: www.oovoo.com/download/

Решение: Установите последнюю версию с сайта производителя.

Журнал изменений:
29.03.2009
Изменена секция "Решение"

Ссылки: ooVoo 1.7.1.35 (URL Protocol) Remote Unicode Buffer Overflow PoC

или введите имя

CAPTCHA