Межсайтовый скриптинг в Joomla!

Дата публикации:
12.11.2008
Всего просмотров:
3013
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Joomla! 1.x
Уязвимые версии: Joomla! 1.5.7 и более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в компоненте "com_content" при добавлении статьи и в полях "title" и "description" в компоненте "com_weblinks" при добавлении ссылки. Удаленный пользователь может с помощью специально сформированного запросы выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.joomla.org

Решение: Установите последнюю версию 1.5.8 с сайта производителя.

Ссылки: http://developer.joomla.org/security/news/283-20081101-core-comcontent-xss-vulnerability.html
http://developer.joomla.org/security/news/284-20081102-core-comweblinks-xss-vulnerability.html

или введите имя

CAPTCHA