Переполнение буфера в Yosemite Backup

Дата публикации:
12.11.2008
Всего просмотров:
2042
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная сеть
Воздействие:
Отказ в обслуживании
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Yosemite Backup 8.x
Уязвимые версии: Yosemite Backup 8.70 (41769), возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании и скомпрометировать целевую систему.

Уязвимость существует из-за ошибки проверки границ данных в функции "DtbClsLogin()" в библиотеке ytwindtb.dll (Windows) или libytlindtb.so (Linux). Удаленный пользователь может с помощью специально сформированного запроса вызвать переполнение стека и выполнить произвольный код на целевой системе

URL производителя: www.yosemitetech.com/products/server-produts.aspx

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA