Межсайтовый скриптинг в TYPO3 phpMyAdmin расширении

Дата публикации:
12.11.2008
Дата изменения:
30.12.2008
Всего просмотров:
1953
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
phpMyAdmin (phpmyadmin) Extension for TYPO3 4.x
Уязвимые версии: phpMyAdmin (расширение к TYPO3) версии до 4.1.1

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Подробное описание уязвимости:
www.securitylab.ru/vulnerability/362133.php

URL производителя: typo3.org/extensions/repository/view/phpmyadmin/

Решение: Установите последнюю версию 4.1.1 с сайта производителя.

или введите имя

CAPTCHA