PHP-инклюдинг в Enthusiast

Дата публикации:
11.11.2008
Всего просмотров:
1035
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Enthusiast 3.x
Уязвимые версии: Enthusiast 3.1.4, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "path" в сценарии show_joined.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера. Для удачной эксплуатации уязвимости опция "register_globals" должна быть включена в конфигурационном файле PHP.

URL производителя: scripts.indisguise.org/enthusiast/

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: http://www.bugreport.ir/index_57.htm

или введите имя

CAPTCHA