Переполнение буфера в TUGzip

Дата публикации:
30.10.2008
Всего просмотров:
1846
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
TUGZip 3.x
Уязвимые версии: TUGzip 3.5.0.0, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю скомпрометировать целевую систему.

Уязвимость существует из-за ошибки проверки границ данных при обработке .zip файлов. Удаленный пользователь может с помощью специально сформированного .zip файла вызвать переполнение стека и выполнить произвольный код на целевой системе.

URL производителя: www.tugzip.com

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: TUGzip 3.00 archiver .ZIP File Local Buffer Overflow Exploit

или введите имя

CAPTCHA