Обход ограничений безопасности в Citrix Web Interface

Дата публикации:
28.10.2008
Всего просмотров:
1968
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Citrix Web Interface 5.x
Уязвимые версии: Citrix Web Interface версии 5.0 и 5.0.1 на сервере приложений Java

Описание:
Уязвимость позволяет локальному пользователю обойти некоторые ограничения безопасности.

Уязвимость существует из-за того, что приложение некорректно завершает работу сессии пользователя. Злоумышленник может получить доступ к сессии пользователя через тот же экземпляр браузера. Для успешной эксплуатации уязвимости злоумышленнику требуются действительные учтенные данные и доступ к экземпляру браузера пользователя.

URL производителя: support.citrix.com/product/wi/v5.0/

Решение: Установите последнюю версию 5.0.2 с сайта производителя.

Ссылки: http://support.citrix.com/article/CTX118768

или введите имя

CAPTCHA