Межсайтовый скриптинг в Drupal

Дата публикации:
27.10.2008
Дата изменения:
27.10.2008
Всего просмотров:
1044
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Drupal 6.x
Уязвимые версии: Drupal версии до 6.6

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в заголовке страницы book page. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта. Для успешной эксплуатации уязвимости требуются действительные учетные данные и привилегии "create book content" или привилегии редактора узла.

URL производителя: drupal.org

Решение: Установите последнюю версию 6.6 с сайта производителя.

Ссылки: http://drupal.org/node/324824

или введите имя

CAPTCHA