Небезопасное создание временных файлов в qemu в Debian Linux

Дата публикации:
27.10.2008
Всего просмотров:
1962
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Повышение привилегий
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Debian GNU/Linux 4.0
Debian GNU/Linux unstable alias sid
Уязвимые версии: Debian GNU/Linux 4.0

Описание:
Уязвимость позволяет локальному пользователю повысить свои привилегии на системе.

Уязвимость существует из-за того, что qemu 0.9.1-5 небезопасным образом создает временные файлы. Локальный пользователь может с помощью специально сформированной символической ссылки повысить свои привилегии на системе.

URL производителя: www.debian.org

Решение: Установите исправление с сайта производителя.

или введите имя

CAPTCHA