Целочисленное переполнение в продуктах F-Secure

Дата публикации:
22.10.2008
Всего просмотров:
2524
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
F-Secure Anti-Virus 2006
F-Secure Anti-Virus 2007
F-Secure Anti-Virus 2008
F-Secure Anti-Virus for Citrix Servers 5.x
F-Secure Anti-Virus for Citrix Servers 7.x
F-Secure Anti-Virus for Linux 4.x
F-Secure Anti-Virus for Linux Gateways 4.x
F-Secure Anti-Virus for Microsoft Exchange 6.x
F-Secure Anti-Virus for Microsoft Exchange 7.x
F-Secure Anti-Virus for MIMEsweeper 5.x
F-Secure Anti-Virus for Windows Servers 7.x
F-Secure Anti-Virus for Windows Servers 8.x
F-Secure Anti-Virus for Workstations 5.x
F-Secure Anti-Virus for Workstations 7.x
F-Secure Anti-Virus Linux Client Security 5.x
F-Secure Anti-Virus Linux Server Security 5.x
F-Secure Anti-Virus Client Security 7.x
F-Secure Home Server Security 2009
F-Secure Internet Gatekeeper 6.x
F-Secure Internet Gatekeeper for Linux 2.x
F-Secure Internet Security 2007
F-Secure Internet Security 2008
F-Secure Internet Security 2006
F-Secure Linux Security 7.x
F-Secure Messaging Security Gateway P-Series
F-Secure Messaging Security Gateway X-Series
Уязвимые версии:
F-Secure Internet Security 2008
F-Secure Internet Security 2007 Second Edition
F-Secure Internet Security 2007
F-Secure Internet Security 2006
F-Secure Anti-Virus 2008
F-Secure Anti-Virus 2007 Second Edition
F-Secure Anti-Virus 2007
F-Secure Anti-Virus 2006
F-Secure Client Security 7.12 и более ранние версии
F-Secure Anti-Virus for Workstations 7.11 и более ранние версии
F-Secure Linux Security 7.01 и более ранние версии
F-Secure Anti-Virus Linux Client Security 5.54 и более ранние версии
Solutions based on F-Secure Protection Service for Consumers version 8.00 и более ранние версии
Solutions based on F-Secure Protection Service for Business version 3.10 и более ранние версии
F-Secure Home Server Security 2009
F-Secure Anti-Virus for Windows Servers 8.00 и более ранние версии
F-Secure Anti-Virus for Citrix Servers 7.00 и более ранние версии
F-Secure Linux Security 7.01 и более ранние версии
F-Secure Anti-Virus Linux Server Security 5.54 и более ранние версии
F-Secure Anti-Virus for Linux Servers 4.65
F-Secure Anti-Virus for Microsoft Exchange 7.10 и более ранние версии
F-Secure Internet Gatekeeper for Windows 6.61 и более ранние версии
F-Secure Internet Gatekeeper for Linux 2.16 и более ранние версии
F-Secure Anti-Virus for Linux Gateways 4.65
F-Secure Anti-Virus for MIMEsweeper 5.61 и более ранние версии
F-Secure Messaging Security Gateway 5.0.4 и более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании и скомпрометировать целевую систему.

Целочисленное переполнение обнаружено при обработке RPM файлов. Удаленный пользователь мо жжет с помощью специально сформированного RPM вызвать переполнение буфера и выполнить произвольный код на целевой системе. Для успешной эксплуатации уязвимости приложение должно быть сконфигурировано на сканирование файлов внутри сжатых архивов.

URL производителя: www.f-secure.com

Решение: Установите исправление с сайта производителя.

Ссылки: http://www.f-secure.com/security/fsc-2008-3.shtml

или введите имя

CAPTCHA