Обход ограничений безопасности в phpFastNews

Дата публикации:
21.10.2008
Всего просмотров:
1111
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
phpFastNews 1.x
Уязвимые версии: phpFastNews 1.0.0, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю обойти некоторые ограничения безопасности.

Уязвимость существует из-за того, что приложение позволяет доступ к административному интерфейсу путем проверки существования определенного параметра файла куки. Удаленный пользователь может установить параметр "fn-loggedin" файла куки в значение "1" и получитб административный доступ к приложению.

URL производителя: www.phpfastnews.com

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: http://milw0rm.com/exploits/6779

или введите имя

CAPTCHA