Несколько уязвимостей в ядре Linux

Дата публикации:
21.10.2008
Всего просмотров:
1495
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2008-3275
CVE-2008-4210
Вектор эксплуатации:
Локальная
Воздействие:
Отказ в обслуживании
Повышение привилегий
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Linux Kernel 2.4.x
Уязвимые версии: Linux kernel версии до 2.4.36.8

Описание:
Обнаруженные уязвимости позволяют локальному пользователю вызвать отказ в обслуживании и повысить свои привилегии на системе.

Подробное описание уязвимостей:
http://www.securitylab.ru/vulnerability/298724.php
http://www.securitylab.ru/vulnerability/356764.php

URL производителя: www.kernel.org

Решение: Установите последнюю версию 2.4.36.8 с сайта производителя.

Ссылки: http://kernel.org/pub/linux/kernel/v2.4/ChangeLog-2.4.36.8

или введите имя

CAPTCHA