Несколько уязвимостей в WebGUI

Дата публикации:
17.10.2008
Всего просмотров:
1097
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WebGUI 7.x
Уязвимые версии: WebGUI 7.5.25, возможно более ранние версии

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю произвести XSS нападение и обойти некоторые ограничения безопасности.

1. Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

2. Уязвимость существует из-за недостаточного ограничения доступа к функционалу восстановления пароля по email. Удаленный пользователь может восстановить пароль, указав имя целевой учетной записи и свой email.

URL производителя: www.plainblack.com/webgui

Решение: Установите последнюю версию 7.5.26 с сайта производителя.

Ссылки: http://www.webgui.org/getwebgui/advisories/webgui-7.5.26-stable-released
http://www.webgui.org/bugs/tracker/8790

или введите имя

CAPTCHA