Множественные уязвимости в BEA WebLogic Server

Дата публикации:
15.10.2008
Дата изменения:
05.11.2008
Всего просмотров:
1272
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2008-4008
CVE-2008-4011
CVE-2008-4013
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Обход ограничений безопасности
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
BEA WebLogic Server 6.x
BEA WebLogic Server 7.x
BEA WebLogic Server 8.x
BEA WebLogic Server 9.x
BEA WebLogic Server 10.x
Уязвимые версии: BEA WebLogic Server версии 6.x, 7.x, 8.x, 9.x, 10.x

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю обойти некоторые ограничения безопасности, вызвать отказ в обслуживании и скомпрометировать целевую систему.

1. Уязвимость существует из-за ошибки проверки границ данных в WebLogic плагине к Web серверу Apache. Удаленный пользователь может вызвать переполнение стека и выполнить произвольный код на целевой системе.

2. Уязвимость существует из-за неизвестной ошибки, которая позволяет пользователям получить административный доступ к приложению.

3. Уязвимость существует из-за неизвестной ошибки при обновлении Bea WebLogic Server 8.1SP3 до более высокой версии. Удаленный пользователь может получить доступ к защищенным приложениям. Для успешной эксплуатации уязвимости должен использоваться метод аутентификации CLIENT-CERT.

URL производителя: www.bea.com

Решение: Установите исправление с сайта производителя.

Журнал изменений:

05.11.2008
Изменено описание уязвимости #1.

Ссылки: iDefense Security Advisory 10.31.08: Oracle WebLogic Apache Connector
https://support.bea.com/application_content/product_portlets/securityadvisories/2806.html
https://support.bea.com/application_content/product_portlets/securityadvisories/2804.html
https://support.bea.com/application_content/product_portlets/securityadvisories/2801.html

или введите имя

CAPTCHA