Межсайтовый скриптинг в Phorum

Дата публикации:
14.10.2008
Всего просмотров:
1978
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Phorum 5.x
Уязвимые версии: Phorum 5.2.8, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в разветвленных "[img]" тегах. Удаленный пользователь может с помощью специально сформированного сообщения выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: phorum.org

Решение: Установите последнюю версию 5.2.9 с сайта производителя.

Ссылки: http://www.phorum.org/phorum5/read.php?64,133699
http://nulledcore.com/?p=126

или введите имя

CAPTCHA