Множественные уязвимости в Apache Tomcat в продуктах Avaya

Дата публикации:
14.10.2008
Всего просмотров:
1445
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2007-5342
CVE-2007-5461
CVE-2008-1232
CVE-2008-1947
CVE-2008-2370
CVE-2008-2938
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Раскрытие важных данных
Раскрытие системных данных
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Avaya Application Enablement Services 3.x
Avaya Application Enablement Services 4.x
Уязвимые версии:
Avaya Meeting Exchange (MX) все версии
Avaya AES все версии

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю обойти некоторые ограничения безопасности, произвести XSS нападение и получить доступ к важным данным.

Подробное описание уязвимостей:
http://www.securitylab.ru/vulnerability/306262.php
http://www.securitylab.ru/vulnerability/311377.php
http://www.securitylab.ru/vulnerability/354112.php
http://www.securitylab.ru/vulnerability/356691.php

URL производителя: avaya.com

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: http://support.avaya.com/elmodocs2/security/ASA-2008-401.htm

или введите имя

CAPTCHA